Home > No Sound > No Sound On Alienware M9700 Win 7 Pro

No Sound On Alienware M9700 Win 7 Pro

I still think Windows 7 will surpass XP... PM me, and I'll send you the link. I began to google for solutions and found people with similar problems though attributing them to various causes and have tried a few things to no avail. Typically the problem will be they something like "modem line 0 playback" might have been substituted for the proper audio device Start / Control Panel / Administrative Tools / Component Services his comment is here

I attempted to populate my computer fields on your website using your System Info tool, however I received an error of some sort any only some of it came over. Video streaming in slow motion and no sound. Now if I go to device manager it say "PCI standard ISA bridge" has a error, go to properties and it say previous instance is still in memory (Code 38) So Next day, no sound as usual. http://www.sevenforums.com/sound-audio/341659-no-sound-alienware-m9700-win-7-pro.html

Originally Posted by violentshane I am still having the problem with the mimo driver not working no wifi at all and it stinks. Select "Install from a list or specific location (Advanced)" and click Next. 6. Finally sound!

  • Help!
  • well as i was trying my copy of everest portable i noticed i was running win/xp sp2 and decided to upgrade to sp3 after doing so and rebooting the sound was
  • btw i am detrmined to get a full set of drivers for the m9700 for vista 64 bit.

Guess not? *bump* My System Specs You need to have JavaScript enabled so that you can use this ... Issue 2: This one is a trip, so everything works but the sound. Drivers Alienware m9700 audio problemI have integrated intel high def. I did however I think that loosing the keyboard has to do with putting the computer to sleep and not the video card.

the ones that Setesh originally uploaded, as well as the BisonCam drivers). When it tries to auto install new devices it detects, hit cancel. Monxide View Public Profile Send a private message to Monxide Find all posts by Monxide #11 08-26-2008, 09:40 PM Monxide Offline Registered User Join Date: Aug 2008 Posts: Thursday, May 07, 2009 3:53 AM Reply | Quote 0 Sign in to vote after installing it , if you have no sound,run windows update to get the soundmax driver.they have updated

Tags: m9700 Laptops Alienware Sound Cards Windows XP Last response: August 14, 2014 11:17 AM in Laptop General Discussion Share myemerald August 13, 2014 11:40:21 PM I just inherited this Alienware sorry for eng ;/ 2 answers Last reply Sep 21, 2013 More about win sound cin19Sep 20, 2013, 8:13 PM Here is the site you can download, in the bootom you I researched a number of problem with windows sleeping but can't find an answer on how to fix it. I used google to find it downloaded and installed but still does not show in device manager.

the audiosrv is set to startup type automatic. m 0 l Can't find your answer ? Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. which should i force xp to use the driver ie.

I use nVidia chipset and their advice is to close Antivirus program before installing the chipset. __________________ Hope this helps Barbara MCP Friends are Gods apology for relations. http://wkpadv.com/no-sound/no-sound-on-my-videos-iphone-6.html When you run the install, pay attention to where it unzips the files. Join thousands of tech enthusiasts and participate. Balance of stuff has been good, did find the video drivers a bit touchy but laptopvideo2go fixed that Anyone had any joy with wireless under vist64?

Like I said it says the device is working but every time it starts up i get the same error. The grey speaker systems are there but I can't access them. well as i was trying my copy of everest portable i noticed i was running win/xp sp2 and decided to upgrade to sp3 after doing so and rebooting the sound was weblink I assume your machine already had a 64-bit OS on it before Windows 7, otherwise your problem is right there and you need to get the 32-bit version.

Drivers Yep, another alienware M9700 driver post...I recently upgraded my aurora M9700 from vista to Windows 7 ultimate64x, and am having that horrid driver nightmare all over again. :[ After a Sound & Audio Our Sites Site Links About Us Find Us Vista Forums Eight Forums Ten Forums Help Me Bake Network Status Contact Us Legal Privacy and cookies Windows 7 Forums Publish Related resources SolvedIhve acer power pc desktop i boot with windows 7 insted of win xp , Every thing is right ony sound not working ( red x on soun

In device manager/system devices/microsoft universal audio architecture is not there.

There is system sound and sound in itunes. Mike video help | post reply | read more Windows 8 no sound at all location: microsoft.com - date: February 16, 2013 Help, so i turned on my laptop from sleep It's not what you know, it's who you know ( especially the members of the Software Tips&Tricks Forum ) bookworm View Public Profile Send a private message to bookworm Find all Expand "Sound, video and game controllers" 2.

Does yours have those and does your video driver work? All Rights Reserved. Monxide View Public Profile Send a private message to Monxide Find all posts by Monxide #6 08-26-2008, 07:46 PM bookworm Offline Sound Queen Join Date: Sep 2002 Location: check over here Jul 12, 2009 #9 InsaneVr6 TS Enthusiast Posts: 221 I say at this point you should reinstall Windows 7 and see where that leads you.

It remained without sound for a couple of weeks untill it came back by itself as i was on the computer and stayed working for a couple weeks. Sunday, January 11, 2009 9:52 PM Reply | Quote 0 Sign in to vote Just a glitch I ran into. Those smarmy, mankey gits not supporting 64 bit software makin you feel like you've purchaced a $5000 paperweight? I know the new drivers are working though.

I need 64 bit drivers for the following: ~video (downloaded from nVidia, but not really working.) ~sound nvidia vista x64 notebook signed driver Drivers - Download NVIDIA Drivers (see images below-click Someone refered me here.I am relieved to see that I am not the only one with this issue and the m9700.Has anyone found a solution yet? Wait while the Wizard installs the software 10. Add to Favorites Search Forums Advanced Search: New Posts: Today's Posts: Go to Page...

Jul 12, 2009 #7 InsaneVr6 TS Enthusiast Posts: 221 Well if you are saying that a new drive is the problem then why are you worrying about video drivers? video help | post reply | read more NO SOUND Windows8.com Demo Video location: microsoft.com - date: February 14, 2013 Experiencing NO SOUND on my Windows 8 demo video (Windows8.com). I thought there might be a soundmax entry there but there is not only the one listed. If your computer does not have internet use another computer to download the setup file and transfer it over to yours.

When the next prompt comes up, click "Browse." 8) Direct it to the folder where the Intel Desktop Board Audio Drivers were installed. Changed type Mark L. When I try intalling vista 64 driver I get smwdm.sys not found, I found a set of driver with smwdm.sys included, moved to to the right folder and I get "the After installing antivirus and a couple of other programs I had no sound.

OS Vista Ultimate X64 SP2 CPU T7600G Core2Duo 2.66 Ghz Motherboard Intel 945PM + ICH7 Chipset Memory 4GB DDR2 PC2-5300 667MHz Graphics Card Mobility Radeon x1900 256MB Sound Card Realtek HD Also, if they EXE unpacks to a folder, try doing an update driver through device manager and point it at the unpacked folder. (check to make sure you're using 32 bit Doesnt always work for drivers, but worth a shot. Dell has a forum, Alienware Club, for Alienware users.

Unmuted and working still!